Page 3 of 3 FirstFirst 123
Results 81 to 111 of 111
  1. #81
    The Original Opie-Gone-Bad!!! Aaron's Avatar
    Join Date
    May 2002
    Location
    Broomfield
    Member #
    807
    Images
    690
    Quote Originally Posted by newracer View Post
    Caliper bracket is now fixed. Just a few minor things to do and it will be back to 100%.
    Woohoo! Congrats! Bet you are itching to get out

  2. #82
    tjjared413's Avatar
    Join Date
    Feb 2005
    Location
    Glenwood Springs, Co
    Member #
    5925
    Images
    16
    So close!


    Iíve thought about cutting the spindles of mine and converting to unit bearings with some weld on cups...
    rig- 04 TJ for going to the malls and tow pig- 15 F350

  3. #83
    newracer's Avatar
    Join Date
    Aug 2006
    Location
    Timnath, CO
    Member #
    10010
    Images
    29
    Drove the buggy around the block a few times and flexed on the big snow pile on the side of my driveway, everything is good. Also tried the parking brake valve, works great.
    Have you ever seen a man eat so much fish?

  4. #84
    vb's Avatar
    Join Date
    Sep 2002
    Location
    montrose
    Member #
    1190
    Images
    29
    Congratulations

  5. #85
    tjjared413's Avatar
    Join Date
    Feb 2005
    Location
    Glenwood Springs, Co
    Member #
    5925
    Images
    16
    👍

  6. #86
    newracer's Avatar
    Join Date
    Aug 2006
    Location
    Timnath, CO
    Member #
    10010
    Images
    29
    Ran Independence, Patriot and Liberty today, no issues. Glad to be back on the trail.

  7. #87

  8. #88
    tjjared413's Avatar
    Join Date
    Feb 2005
    Location
    Glenwood Springs, Co
    Member #
    5925
    Images
    16
    Nice

  9. #89
    What? No pics?
    God Forgives, Rock's Don't www.ucora.org
    1973 Bronco, 351 SEFI, Locked, discs, 35's ZF-5spd and Atlas 4spd. 235:1 Crawl Ratio

  10. #90
    newracer's Avatar
    Join Date
    Aug 2006
    Location
    Timnath, CO
    Member #
    10010
    Images
    29
    Quote Originally Posted by 74BuckinBronc View Post
    What? No pics?
    Started a trip report.

  11. #91
    Must be the first one posted this year? Congrats!

  12. #92
    newracer's Avatar
    Join Date
    Aug 2006
    Location
    Timnath, CO
    Member #
    10010
    Images
    29
    Used my old rock lights for in-cab lights.

    Switch


    4 lights in pairs up front


    4 in rear







  13. #93
    newracer's Avatar
    Join Date
    Aug 2006
    Location
    Timnath, CO
    Member #
    10010
    Images
    29
    Also got a steering wheel hook.


  14. #94
    vb's Avatar
    Join Date
    Sep 2002
    Location
    montrose
    Member #
    1190
    Images
    29
    The thing looks good!

  15. #95
    The Original Opie-Gone-Bad!!! Aaron's Avatar
    Join Date
    May 2002
    Location
    Broomfield
    Member #
    807
    Images
    690
    Great repurposing of old materials. Will make night wheeling so much easier. And I love the simply machined hook for the steering wheel. Nice and clean.

    Good work!

  16. #96
    newracer's Avatar
    Join Date
    Aug 2006
    Location
    Timnath, CO
    Member #
    10010
    Images
    29
    At some point this summer I damaged the shaft on my hydro steering which caused a leak. So I took the opportunity to upgrade the ram. I also had a shop add a piece of tube to keep it from happening again.


  17. #97
    vb's Avatar
    Join Date
    Sep 2002
    Location
    montrose
    Member #
    1190
    Images
    29
    I dont like leaks either

  18. #98
    Nice!

    No leaks for me means something is empty...

  19. #99
    YJgirl's Avatar
    Join Date
    Aug 2003
    Location
    Your guess is as good as mine
    Member #
    2704
    Images
    57
    Quote Originally Posted by newracer View Post
    The two main firewall panels would get really hot, ~150*, after running for a while. I tired some thin stick on insulating material with no luck. Got some leftover Lizard Skin from Nimbus to try. I think it will do the job.
    If that doesn't work try some Heatshield Product.
    TRAIL HUGGER - Enuf said.

  20. #100
    newracer's Avatar
    Join Date
    Aug 2006
    Location
    Timnath, CO
    Member #
    10010
    Images
    29
    The lizard skin helped but it would still get hot. I added some rubber floor mat on the exterior that has made it tolerable.

  21. #101
    The Man With The Plan's Avatar
    Join Date
    Aug 2001
    Location
    Arvada, Crawlorado
    Member #
    58
    Images
    8
    It always ran hot for me too. I'm beginning to think that it may be the tune. It's a MEFI4 with a tune copied from another engine. Might be Wyeth looking into.

    Sent from my SM-N950U using Tapatalk
    Jon, AKA The Man With The Plan, ΜΟΛΩΝ ΛΑΒΕ Illegitimi non Carborundum = "Don't let the bastards get you down" Micris Fidelis="Faithful to small things" And it's an anagram...I'll let you figure it out

  22. #102
    newracer's Avatar
    Join Date
    Aug 2006
    Location
    Timnath, CO
    Member #
    10010
    Images
    29
    The motor runs fine, about 200* while crawling, just the firewall gets too hot to touch.

  23. #103
    The Man With The Plan's Avatar
    Join Date
    Aug 2001
    Location
    Arvada, Crawlorado
    Member #
    58
    Images
    8
    Crawling was never an issue. Higher speeds generally brought the heat.

    Sent from my SM-N950U using Tapatalk

  24. #104
    newracer's Avatar
    Join Date
    Aug 2006
    Location
    Timnath, CO
    Member #
    10010
    Images
    29
    One of my shocks was leaking oil so I decided to rebuild them today. Unfortunately I found some damaged parts.










  25. #105
    Was the coil rubbing on the shaft? How does a coil get bent like that??

  26. #106
    newracer's Avatar
    Join Date
    Aug 2006
    Location
    Timnath, CO
    Member #
    10010
    Images
    29
    I am not sure. Thought is the slider between the two coils got stuck and then the lower coil was over compressed.

  27. #107
    The Man With The Plan's Avatar
    Join Date
    Aug 2001
    Location
    Arvada, Crawlorado
    Member #
    58
    Images
    8
    Man, the previous owner must've beat the $#!+ out of that thing.

  28. #108
    newracer's Avatar
    Join Date
    Aug 2006
    Location
    Timnath, CO
    Member #
    10010
    Images
    29
    Tell me about it.

  29. #109
    The Man With The Plan's Avatar
    Join Date
    Aug 2001
    Location
    Arvada, Crawlorado
    Member #
    58
    Images
    8
    Quote Originally Posted by newracer View Post
    Tell me about it.
    Rofl

    Sent from my SM-N950U using Tapatalk

  30. #110
    newracer's Avatar
    Join Date
    Aug 2006
    Location
    Timnath, CO
    Member #
    10010
    Images
    29
    The fuel pump was external and right behind the front seats, very noisy. Took it out, relocated filter and shut off valve, added a Holley Fuel Cell module, much better.



    Also cut a roof decal.


  31. #111
    The Man With The Plan's Avatar
    Join Date
    Aug 2001
    Location
    Arvada, Crawlorado
    Member #
    58
    Images
    8
    This is the way

    Sent from my SM-N950U using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •