Results 1 to 35 of 35
  1. #1
    Trail Boss Eric's Avatar
    Join Date
    Aug 2001
    Location
    Gilpin County
    Member #
    1
    Images
    9

    Exclamation Software Updated

    All of the software for the site has been updated and the Vendor Showcase forum has been reorganized. All supporting vendors now have their own sections. Otherwise the updates should be transparent. If you find any bugs let me know (post in this thread or PM me). Thanks

    ER
    CO4x4

  2. #2
    Looks nice. Thanks for all your hard work, Eric.
    "Someone else says the alien didn't die in the crash. It survived and drank whiskey and played poker with the locals until the Texas Rangers got wind of it and shot it dead." ---'98 XJ, 2" lift, all open, 31's.

  3. #3
    Captain Radon Steve's Avatar
    Join Date
    Oct 2002
    Location
    On the beach
    Member #
    1311
    Images
    697
    Geez, I need new bifocals for the Vendor and Classified forums. Could you make those fonts any smaller?


  4. #4
    ToyRunner1's Avatar
    Join Date
    Nov 2001
    Location
    Colorado Springs, CO
    Member #
    285
    Images
    12
    I was unable to use the "Mark Forums as read" button. I got the following error:

    "Your submission could not be processed because a security token was invalid."
    [URL="http://www.colorado4x4.org/vbb/showthread.php?p=1617763#post1617763"]90 Cherokee LTD[/URL]
    Mike

  5. #5
    Grumpy Ol Biker CLYDE's Avatar
    Join Date
    Feb 2004
    Location
    NORTHGLENN
    Member #
    3631
    Images
    49
    yep got this too, when trying to mark forums read.

    Your submission could not be processed because a security token was invalid.

    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.
    Tired of being tired.



    "I am free, no matter what rules surround me. If I find them tolerable, I tolerate them; if I find them too obnoxious, I break them. I am free because I alone am morally responsible for everything I do."
    --Robert Heinlein

    PROUD PARENT OF A UNITED STATES MARINE!!! Sleep Well America, My Marine Has Got Your Back... Proud Parent of a Sailor, in the United States Navy.......

    Lunatic? just call me the duece

  6. #6
    Trail Boss Eric's Avatar
    Join Date
    Aug 2001
    Location
    Gilpin County
    Member #
    1
    Images
    9
    Try clearing your browser cache & cookies.

  7. #7
    Trail Boss Eric's Avatar
    Join Date
    Aug 2001
    Location
    Gilpin County
    Member #
    1
    Images
    9
    Quote Originally Posted by Steve View Post
    Geez, I need new bifocals for the Vendor and Classified forums. Could you make those fonts any smaller?

    Don't you need bifocals anyway? Bumped the font up to 12 point, how's that?

  8. #8
    When I leave the computer for more than 5 minutes, it automatically logs me out of the forum. This on purpose?
    _______________________________________________________________________________________
    '05 LJ, ARB/4.56 F&R, 33s

  9. #9
    Dig it!!!
    [COLOR=DarkRed][B]Kev - Alpine Spirit[COLOR=Black] - 2002 X, Chopped, Swapped and Locked[/COLOR][/B][/COLOR]
    [URL="http://jeffreal.com"]Mtn Real Estate [/URL]

  10. #10
    scottycards's Avatar
    Join Date
    Dec 2005
    Location
    Staring at 11,468,800 pixels
    Member #
    8135
    Images
    17
    Can we now embed vids? I tried, and no dice.......

  11. #11
    Captain Radon Steve's Avatar
    Join Date
    Oct 2002
    Location
    On the beach
    Member #
    1311
    Images
    697
    Quote Originally Posted by Eric View Post
    Don't you need bifocals anyway? Bumped the font up to 12 point, how's that?
    Much better, thanks!

  12. #12
    Oscar's Avatar
    Join Date
    Jan 2004
    Location
    Haines City Florida
    Member #
    3575
    Quote Originally Posted by Eric View Post
    Try clearing your browser cache & cookies.
    Nope didnt work
    Wandering in the wilderness.

  13. #13
    Trail Boss Eric's Avatar
    Join Date
    Aug 2001
    Location
    Gilpin County
    Member #
    1
    Images
    9
    Quote Originally Posted by TJaeFick View Post
    When I leave the computer for more than 5 minutes, it automatically logs me out of the forum. This on purpose?
    Not that I'm aware of. Did you check the "remember me" box when you logged in?

  14. #14
    Trail Boss Eric's Avatar
    Join Date
    Aug 2001
    Location
    Gilpin County
    Member #
    1
    Images
    9
    Quote Originally Posted by Oscar View Post
    Nope didnt work
    Clearing your browser cache should have fixed it, at least according to the folks at Vbulletin. I confirmed that the feature is working properly. Do you have a second browser installed that you can try (chrome or firefox)?

  15. #15
    Oscar's Avatar
    Join Date
    Jan 2004
    Location
    Haines City Florida
    Member #
    3575
    Nope no other browsers installed went back through and deleted cookies and history still doesnt work must be just me for some reason

  16. #16
    ni0h's Avatar
    Join Date
    Jul 2005
    Location
    fred
    Member #
    6858
    Images
    1
    Quote Originally Posted by Oscar View Post
    Nope no other browsers installed went back through and deleted cookies and history still doesnt work must be just me for some reason
    must be The only effect on me was one re-login. But I use a decent browser. No clue what would happen with IE.
    tummy-tucked 2005 LJ rubi softtop on 1"BL/MML(for TT),3.5" SA, 35x12.5-15.
    Loon 42
    [QUOTE=Gags;2216435]I say some stupid sh!t here.[/QUOTE]

  17. #17
    Clint's Avatar
    Join Date
    Jun 2002
    Location
    Palisade CO
    Member #
    908
    Images
    53
    Any chance you could install tapatalk?

  18. #18
    ToyRunner1's Avatar
    Join Date
    Nov 2001
    Location
    Colorado Springs, CO
    Member #
    285
    Images
    12
    Clearing the cache didn't work for me either. I only have IE installed as well.

  19. #19
    newracer's Avatar
    Join Date
    Aug 2006
    Location
    Timnath, CO
    Member #
    10010
    Images
    29
    Everything working fine for me, using Firefox.
    Have you ever seen a man eat so much fish?

  20. #20
    Quote Originally Posted by Clint View Post
    Any chance you could install tapatalk?
    I've been looking in to tapatalk for MallCrawlin as well, seems pretty cool and rather low-maintenence on the forum side.
    www.staythetrail.org

  21. #21
    Clint's Avatar
    Join Date
    Jun 2002
    Location
    Palisade CO
    Member #
    908
    Images
    53
    Quote Originally Posted by Big Dave View Post
    I've been looking in to tapatalk for MallCrawlin as well, seems pretty cool and rather low-maintenence on the forum side.
    Yup, I created an account with them and downloaded it. Looks like its about 5-10 minute install, no changes to software.

  22. #22
    Quote Originally Posted by newracer View Post
    Everything working fine for me, using Firefox.
    Works fine for me... Firefox, IE, Google & Iphone.

  23. #23
    ToyRunner1's Avatar
    Join Date
    Nov 2001
    Location
    Colorado Springs, CO
    Member #
    285
    Images
    12
    I've tried it on my laptop running Vista and IE 8 as well as my desktop at work running XP and IE 7. Doesn't work on either one.

  24. #24
    x3 for Tapatalk
    www.rockzombieoutlaws.com

  25. #25
    ni0h's Avatar
    Join Date
    Jul 2005
    Location
    fred
    Member #
    6858
    Images
    1
    Quote Originally Posted by ToyRunner1 View Post
    I've tried it on my laptop running Vista and IE 8 as well as my desktop at work running XP and IE 7. Doesn't work on either one.
    You've tried it on windows and IE, and on windows and IE. Not a lot of diversity in your approach there, though I'm sure either combination can work.

    In internet options, delete cookies, delete files, go into settings and view files and delete there. Then view objects and delete there.
    Though, a control-f5 is probably all you need.

  26. #26
    Oscar's Avatar
    Join Date
    Jan 2004
    Location
    Haines City Florida
    Member #
    3575
    did all that also ran ccleaner to get rid of cookies and still doesnt work

  27. #27
    Trail Boss Eric's Avatar
    Join Date
    Aug 2001
    Location
    Gilpin County
    Member #
    1
    Images
    9
    Quote Originally Posted by Oscar View Post
    did all that also ran ccleaner to get rid of cookies and still doesnt work
    I did some more research and found a link that needed to be updated for the new security token code. Try again (clear cache first) and let me know if you still get the error.

  28. #28
    Oscar's Avatar
    Join Date
    Jan 2004
    Location
    Haines City Florida
    Member #
    3575
    Yup that did the trick

  29. #29
    Trail Boss Eric's Avatar
    Join Date
    Aug 2001
    Location
    Gilpin County
    Member #
    1
    Images
    9
    Quote Originally Posted by Oscar View Post
    Yup that did the trick
    Excellent, I'm glad that bug is squashed. Sorry for the incovenience.

  30. #30
    ToyRunner1's Avatar
    Join Date
    Nov 2001
    Location
    Colorado Springs, CO
    Member #
    285
    Images
    12
    Quote Originally Posted by ni0h View Post
    You've tried it on windows and IE, and on windows and IE. Not a lot of diversity in your approach there, though I'm sure either combination can work.

    In internet options, delete cookies, delete files, go into settings and view files and delete there. Then view objects and delete there.
    Though, a control-f5 is probably all you need.
    I never claimed I was using anything else. Simply stated what I was using so Eric would know. In my previous posts I stated that I had already deleted the cache and files, so not a lot of help. Looks like Eric has it fixed, and it wasn't a cache problem...

  31. #31
    Quote Originally Posted by Clint View Post
    Any chance you could install tapatalk?
    I just put this on our site on Monday (6/21)(rock zombie outlaws). Because our site is more of a heavily modified open source forum and I had to tweak the code, it is pretty easy to setup.

    I am sure with a Vbulletin site it would not be too bad.


    Eric: I did run into some issues with hidden directory structure causing problems, but was able to fix that. If you do attempt to install and have this issue, feel free to contact me, and I can tell you what I had to do.
    Can I recommend you use a search engine here without getting in trouble?
    Search for Rock Zombie Outlaws. Come visit us!
    Thanks! :)

  32. #32
    Trail Boss Eric's Avatar
    Join Date
    Aug 2001
    Location
    Gilpin County
    Member #
    1
    Images
    9
    Tapatalk does sound interesting, I'll do some testing with it

  33. #33
    Clint's Avatar
    Join Date
    Jun 2002
    Location
    Palisade CO
    Member #
    908
    Images
    53
    Quote Originally Posted by Eric View Post
    Tapatalk does sound interesting, I'll do some testing with it
    not really much to do. ftp it the files up, add a line to VB and its done. took me about 15 minutes to configure it and add lunatic to their network.

    It really makes the smartphone browsing nice and clean.

  34. #34
    Mark's Avatar
    Join Date
    Jan 2003
    Location
    Fort Collins
    Member #
    1692
    Images
    78
    Any chance of getting the image gallery side of things updated so users could manage their images?

  35. #35
    Grumpy Ol Biker CLYDE's Avatar
    Join Date
    Feb 2004
    Location
    NORTHGLENN
    Member #
    3631
    Images
    49
    Image gallery works just fine, when you are a supporting member

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •