Page 2 of 2 FirstFirst 12
Results 41 to 54 of 54
  1. #41
    My signature isn't showing up, at least for me. Seems some members' are and some aren't.

    J.D.
    God Forgives, Rock's Don't www.ucora.org
    1973 Bronco, 351 SEFI, Locked, discs, 35's ZF-5spd and Atlas 4spd. 235:1 Crawl Ratio

  2. #42
    There it is, why did it go away?

  3. #43
    It shows up on your first post in each thread, but not on subsequent posts in the same thread. Maybe that's the issue you're noticing?

  4. #44
    mmm, could be. Thanks!

  5. #45
    'Screw you guys, I'm going home" Frank Z's Avatar
    Join Date
    Aug 2004
    Location
    Colorado Springs
    Member #
    4661
    Images
    71
    So I click on new Posts and a Database Eroor Screen pops-up.

    Which one of youz been breakin' shiz again?
    [COLOR=RED][B][URL="http://attacked911.tripod.com/"]9/11 - WE WILL NEVER FORGET!![/URL] [/COLOR][/B] (<---<<click)
    :usa:

  6. #46
    Oscar's Avatar
    Join Date
    Jan 2004
    Location
    Colorado Springs
    Member #
    3575
    it was totally busted this afternoon
    Wandering in the wilderness.

  7. #47
    I think the heat got to it. Had a major melt down.
    I'm looking for a 77 Ford F-250 8ft bed.

  8. #48
    I blame the curseded one, even if he doesn't have server access
    It was me!

  9. #49
    Can't pull up "today's active topics" or "New Posts". Get a "database error"
    :cool:
    CaveVan.com

  10. #50
    Oscar's Avatar
    Join Date
    Jan 2004
    Location
    Colorado Springs
    Member #
    3575
    oh frank is cursing computers now sweet

  11. #51

    Join Date
    Dec 2001
    Location
    Frederick, CO
    Member #
    351
    Images
    5
    As mentioned in the thread in the suggestion box concerning this issue, we're aware of the error and are working to get it fixed as quickly as possible. Sorry for the inconvenience.

  12. #52
    BigE's Avatar
    Join Date
    Dec 2003
    Location
    Brighton
    Member #
    3269
    Images
    5
    Today's posts and new posts not working for me either..It hasn't been working the last few days or more that i know of..
    It's a BAMF and I am Nuckin Futs :loco:

  13. #53
    new posts is now working for me, thanks guys

  14. #54
    Trail Boss Eric's Avatar
    Join Date
    Aug 2001
    Location
    Gilpin County
    Member #
    1
    Images
    9
    The database errors should be fixed now, sorry for the delayed response.

    ER
    CO4x4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •