• Server Move this week (Complete!)

    FYI I'll be shutting the board down hopefully as early as this afternoon or tomorrow morning and moving everything to a new host. I'll post an update when we're up and running on the new server.

    ER
    This article was originally published in forum thread: Server Move this week started by Eric View original post
    Comments 7 Comments
    1. gkainz's Avatar
      gkainz -
      Good luck and don't screw up! We're all counting on you!
    1. Eric's Avatar
      Eric -
      Quote Originally Posted by gkainz View Post
      Good luck and don't screw up! We're all counting on you!


      Up and running on the new server. Our server admin Kris deserves all of the credit for the move

      Post here if you see any unusual site behavior, thanks!
    1. gkainz's Avatar
      gkainz -
      I get here via tapatalk ok but safari barfs with "Executing in an invalid environment for the supplied user" when trying to get to top level www.colorado4x4.org. URL redirects to www.colorado4x4.org/cgi-sys/defaultwebpage.cgi
    1. gkainz's Avatar
      gkainz -
      Same same for Chrome.
    1. gkainz's Avatar
      gkainz -
      all cleared up - stopped my VPN (forgot it was on) refreshed DNS ... all good!
    1. Eric's Avatar
      Eric -
      I've tested with chrome, IE, Edge and Safari, all appear to function correctly. When I saw the "defaultwebpage" error it was a DNS issue and still seeing the old (zombie) server.

      Good to hear tapatalk survived the move. Tapatalk and the forum software are both due for updates.
    1. cheftyler's Avatar
      cheftyler -
      Thanks Eric!