PDA

View Full Version : Carb problems



jeepn4evr
May 16th, 2011, 10:26 AM
I have an 87 Yamaha Virago 1100.. (pausing now for all virago jokes)...........

K got it out of your system now?

Good

At any rate bike sat for a month give or take this winter & then I started riding it in February & March riding almost every day. I parked it for 10 days when I went on vacation. When I got back & started it gas was pouring out of the overflow from one of the carbs. I figured the float was stuck & carbs needed a rebuild (but didn't make sense as bike was running fine before I left). Pulled the carbs & got them apart & realized I had bought the wrong rebuild kits. Cleaned everything real good & put em back together. Now gas was coming out of the other carbs overflow tube. Figured I had nothing to lose so poured some Sea Foam into the gas tank hoping that would unstick the float or whatever it was. Got a little desperate & figured out how to dump Sea Foam directly into carbs. Needless to say it didn't work.

Was able to exchange the rebuild kits for the correct ones, pulled carbs again & rebuilt them & cleaned em real good. The jets in the 2 carbs were different. One was a 0.28 & another was a 0.24. The carb kits had a 0.22 & 0.28 in them. Asked a few people & put 0.28s in both carbs. Put em back on & started bike only to have LOTS of gas come out of the exhaust with TONS of white smoke. Was a little disgusted as it was after 10 at night & still coulnd't get it to work right. As I cleaned up for the night realized I forgot to put a piece on that holds the carbs together.

Pulled carbs off again yesterday, put piece on I forgot, inspected them & put them back on. Drained gas tank & poured in new gas. Now no gas coming out of exhaust but still lots of white smoke. Took it for a test ride around the block & had no power, acting like it was flooded & couldn’t blow it out, very sluggish.

Thoughts or suggestions?

CLYDE
May 16th, 2011, 04:23 PM
fouled plugs? choke not opening up? things run rich at elevation, I woulda tried the smaller jets first, and got a read on the plugs.

jeepn4evr
May 16th, 2011, 04:36 PM
Thanks Clyde. Forgot to mention I changed the plugs & oil while waiting for the carb kits to come. Didn't play with the choke while it was running but seemed to operate fine when I hooked carbs back up. Maybe I will change to the smaller jets next time I have a chance to work on it & a place to do it.

CLYDE
May 16th, 2011, 10:16 PM
I would pull the plugs back out and have a look at em, see how wet they are, or if they are black.